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Introduction

This document will provide a quick reference manual of the ADF-GUI. ADF-GUI is the Graphical User
Interface for the ADF package.
If you are new to the ADF-GUI we advise you to study the ADF-GUI tutorial.



The ADF-GUI modules

* ADFjobs - mangages ADF jobs

» ADFinput - builds the input for an ADF calculation

» ADFview - displays 3-D (volume) data, such as electron densities, orbitals, electrostatic potentials
» ADFspectra - shows spectra calculated by ADF, like IR and excitation spectra

»  ADFmovie - follows geometry steps of geometry optimizations, IRC calculations, etc

* ADFlevels - shows energy diagram

» ADFtail - follows the progress of an ADF calculation

* ADFoutput - browses the output generated by ADF

» GUIlprefs - changes preferences that are being used by the ADF-GUI

The modules can be started from $ADFBIN or from a different module using the SCM menu.

module $ADFBIN file extension SCM menu
ADFjobs adfjobs Jobs
ADFinput adfinput .adf ADF Input
ADFview adfview 121 .t41 View
ADFspectra adfspectra 121 Spectra
ADFmovie adfmovie [-loop] .amv .logfile .t21 Movie
ADFlevels adflevels 121 ADF Levels
ADFtail adftail Jogdfile Lodfile
ADFoutput adfoutput .out Output
GUlprefs guiprefs Preferences



Mouse Interaction

A one-button mouse button is the same as a Left mouse button

Rotate

Rotate in-plane

Translate

Zoom

New selection

Clear selection

Add or remove selection

Add all objects within rectangle
Pop-up menus

Pop-up menus

Left

Ctrl-Left

Middle, or Alt-Left

Right, or Command-Left (drag up or down)

Click on an object

Click in space

Shift-Click on object

Shift-Drag in space

Press and hold the Right mouse button on the object (fast)
Press and hold the Left mouse button on the object (slow)



Build the molecule

ADFinput drawing area

Import Coordinates: Select 'Import Coordinates ...' from the 'File' Menu.

Add atom: Select an atom-tool by clicking on the button with the 'C', 'O', 'N', 'H', 'CI', or ">
Click somewhere in the drawing area to draw the atom.

Add hydrogens: Select 'Add Hydrogen' from the 'Edit' Menu.

Add structure: Select a structure from the Structures' Menu (the button with a benzene molecule).
Click somewhere in the drawing area to place the structure. Double-click on an atom to replace it with

the structure. Use the atom pop-up menu to replace all atoms in a selection by structures.
Predefined Structures can be found for: Alkyl Chains, Aromatic Molecules, Cyclic Hydrocarbons,

Ligands, Polyhedra, Amino Acids, parts of DNA, Metal Complexes, Solvents.

Change atom (bond) type: Press and hold the Right mouse button on the atom (bond).
Select 'Change atom(s) type' (‘Type') from the popup Menu.

Guess bonds: Select 'Guess bonds' from the 'Edit' Menu.

Delete atoms: Select the atoms. Press the backspace key.

Edit commands: Select 'Copy', 'Paste’, 'Select ...", etc. from the 'Edit' Menu.

Undo: Select 'Undo’ from the 'Edit' Menu to go back in time.

Pre-optimization of the geometry

ADFinput: Click on the Optimizer button (the gear button). If the DFTB parameters and/or MOPAC have
been installed correctly, click on 'Preferences' from the 'Edit Menu', select the 'Pre-Optimizer' Menu, and
select the desired method for pre-optimization.



Run the ADF calculation

ADFinput: Build the molecule and select the desired options. Select 'Save' from the 'File' Menu. Enter a
name in the File name field. Select 'Run' from the 'File' Menu.

Model Hamiltonians

XC energy functionals and potentials

ADFinput: Select the 'Main Options' Menu on the right hand side and select the desired SCF potential
for 'XC potential in SCF'. Select for METAGGA or hybrid functional energies after SCF the
corresponding box

ADFUsersGuide: XC [1].

Relativistic effects (ZORA and spin-orbit coupling)

ADFinput: Select 'Main Options' from the Menu on the right hand side. Select 'None', 'Scalar, or 'Spin-
Orbit' for 'Relativity'.
ADFUsersGuide: relativity [1].

Solvents and other environments

ADFinput: COSMO: Select 'Solvation' from the 'Model' Menu. Select the desired solvent for 'Solvent'.
ADFinput: QM/MM: Select 'Protein’' from the 'Model' Menu. Select the 'Select' from the menu 'PDB-file'.
ADFinput: DRF and FDE: no direct GUI support.

ADFUsersGuide: COSMO [1], QM/MM [1,2], DRF [1], FDE [1].

Homogeneous electric field and point charges

ADFinput: Select 'Electric field' from the 'Model' Menu. Enter the values of the homogeneous electric
field in the menu 'Electric field - '. Enter the coordinates and values of the point charges in the text box.
ADFUsersGuide: EField [1]

Structure and Reactivity

Geometry Optimizations, Transition State searches, Intrinsic Reaction Coordinates, Linear Transit

ADFinput: Select 'Main Options' from the Menu on the right hand side. Select 'Geometry Optimization’,
'Transition State Search', 'IRC', or 'Linear Transit' in the 'Preset' menu.

ADFmovie: follow the steps in the geometry .

ADFUsersGuide: geometry optimization [1], TS [1,2], IRC [1], LT [1].

Optimizations in Cartesian, internal, and delocalized coordinates

ADFinput: Select 'Coordinates' from the 'Model' Menu. Select 'Cartesian’, 'Internal’, or 'Delocalized' from
the 'Use ... coordinates' menu.
ADFUsersGuide: coordinates [1].

Constraints

ADFinput: Select 'Coordinates’ from the 'Model' Menu. To freeze a coordinate: check the corresponding
box in the list of atoms.
ADFinput: Select 'Geometry Constraints and Scan' from the 'Details' Menu. To freeze distance, angle or


http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagXC.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagRELATIVITY.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagCOSMO.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADF-QMMM/page1.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADF-QMMM/metatagPDB2ADF.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagDRF.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagFDE.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagEFIELD.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagGEOMETRY_OPTIMIZATION.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagTS.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagCINEB.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagIRC.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagLT.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagGEOMETRY_OPTIMIZATION.html

dihedral: select 2, 3, or 4 atoms with the mouse and add constraint.
ADFUsersGuide: constraints [1,2,3].

Spectroscopic properties

If possible do a molecular property in a single point run.
ADFoutput: Browse the output to find the values (scalars, vectors, tensors) of the calculated property.

Vibrational spectroscopy
IR frequencies and intensities

ADFinput: Select 'Main Options' from the Menu on the right hand side. Select the 'Frequencies' in
the 'Preset' menu.

ADFspectra: Select 'Vibration' from the 'Spectra' Menu. Move Mouse above the spectrum to get
more information in a popup menu. Select mode for visualization with ADFmovie.
ADFUsersGuide: IR [1].

(Resonance) Raman

ADFinput: Select 'Raman’' from the 'Properties' Menu. Select the checkbox 'Calculate Full Raman
Spectrum'.

ADFspectra: Select 'Raman' from the 'Spectra’ Menu. Move Mouse above the spectrum to get more
information in a popup menu.
ADFUsersGuide: Raman [1], Resonance Raman [1].

Vibrational Circular Dichroism (VCD)

ADFinput: Select 'Main Options' from the Menu on the right hand side. Select the 'Frequencies' in
the 'Preset’ menu. Next select 'Task: Frequencies' from the 'Properties’ Menu. Select the checkbox
'calculate VCD intensities ADFspectra: Select 'VCD' from the 'Spectra' Menu. Move Mouse above
the spectrum to get more information in a popup menu.

ADFUsersGuide: VCD [1].

Time-dependent DFT

ADFUsersGuide: TDDFT [1].
UV/Vis spectra, oscillator strengths, open shell excitations, core excitations

ADFinput: Select 'Excitations, CD' from the 'Properties' Menu. Select, for example, the checkbox
'SingletAndTriplet'.

ADFspectra: Select 'Excitation' from the 'Spectra’ Menu. Move Mouse above the spectrum to get
more information in a popup menu.
ADFUsersGuide: UV/Vis spectra, oscillator strengths [1], open shell excitations [1], core excitations

[11.
frequency-dependent polarizabilities
ADFinput: Select 'Polarizability' from the 'Properties' Menu. Select the property 'Polarizability’,
'StatHyperpol' or 'DynHyperpol' from the 'Property' popup Menu.
ADFUsersGuide: polarizabilities [1].

frequency-dependent hyperpolarizabilities
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http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagEXCITATION.html
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ADFinput: Select 'Hyperpolarizability' from the 'Properties' Menu. Select the checkbox 'Calculate
Hyperpolarizability'.
ADFUsersGuide: polarizabilities [1].

van der Waals dispersion coefficients

ADFinput: Select 'VanderWaals' from the 'Properties' Menu. Select the checkbox 'Calculate Van der
Waals dispersion coefs'.
ADFUsersGuide: dispersion [1,2].

Rotatory strengths (CD) and optical rotatory dispersion (ORD)

ADFinput: CD spectrum: Select 'Excitations, CD' from the 'Properties' Menu. Select the checkbox
'Calculate rotatory strengths (CD)'. Select, for example, the checkbox 'SingletAndTriplet'.
ADFspectra: CD: Select 'CD' from the 'Spectra’ Menu. Move Mouse above the spectrum to get more
information in a popup menu.

ADFinput: ORD: Select 'Optical Rotation Dispersion' from the 'Properties’ Menu. Select the
checkbox 'Calculate Optical Rotation'.

ADFUsersGuide: CD [1], ORD [1].

Magnetizability
ADFinput: Select 'Magnetizability' from the 'Properties' Menu. Select the checkbox 'Calculate
Magnetizability'.
ADFUsersGuide: magnetizability [1]

NMR chemical shifts, spin-spin couplings

ADFinput: Select 'NMR' from the 'Properties’ Menu. Select the checkbox 'Isotropic Shielding Constants'
or 'Shielding Tensor', or Select the checkbox 'Calculate spin-spin coupling constants'.
ADFUsersGuide: chemical shifts [1,2], spin-spin couplings [1].

ESR (EPR) g-tensor, A-tensor

ADFinput: Select 'ESR, EPR, EFG' from the 'Properties’' Menu. Select the checkbox 'ESR g-tensor/A-
tensor'.
ADFUsersGuide: ESR [1,2].

Nuclear quadrupole coupling constants

ADFinput: Select 'ESR, EPR, EFG' from the 'Properties’' Menu. Select the checkbox 'EFG Q-tensor'.
ADFUsersGuide: EFG [1].

Analysis

If possible do the analysis in a single point run.
ADFoutput: Browse the output to find the complete analysis.

Fragments

ADFinput: Select 'Main Options' from the Menu on the right hand side. Select the 'Fragment Analysis' in
the 'Preset' menu. Select all atoms that form a fragment. Press and hold the Right mouse button on one
of the selected atoms and select from the popup menu 'New Fragment ...".

ADFUsersGuide: fragments [1].
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http://www.scm.com/Doc/Doc2008.01/ADF/Properties/metatagDISPERSION.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagEXCITATION.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagORD.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagMAGNETIZABILITY.html
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http://www.scm.com/Doc/Doc2008.01/ADF/Properties/metatagNMR_SHIELDING_EPR.html
http://www.scm.com/Doc/Doc2008.01/ADF/Properties/metatagNMR_SPINSPIN.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagESR.html
http://www.scm.com/Doc/Doc2008.01/ADF/Properties/metatagGTENSOR.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagEFG.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagFRAGMENTS.html

Bond energy analysis

ADFinput: No special input is needed.
ADFUsersGuide: bond energy analysis [1].

Advanced charge density and MO analysis

ADFinput: Mulliken, VDD, Hirshfeld, MDC, MO Analysis: No special input is needed.

ADFinput: Bader Analysis: Select 'Bader Analysis' from the 'Properties’ Menu. Select the checkbox
'calculate Bader Atomic Properties'.

ADFinput: NBO Analysis: Select 'Orbitals' from the 'Properties' Menu. Select the checkbox 'Perform
NBO Analysis'.

ADFlevels: Energy diagram.

ADFview: Electron densities, potentials, MOs, ELF, etc.

ADFspectra: Select 'DOS' from the 'Spectra’ Menu.

ADFUsersGuide: Mulliken [1], Hirshfeld and Voronoy deformation density [1], Bondorders [1], Bader [1],
NBO [1].

Molecular symmetry

ADFinput: Possibility to symmetrize the molecule with the Symmetry button (the star button).
ADFUsersGuide: symmetry [1,2].

Accuracy and Efficiency

Slater type basis sets, density fit and frozen core approximation

ADFinput: Select 'Main Options' from the Menu on the right hand side. Select the basis set from the
'Basis Set' Menu. Select the frozen core from the 'Core Type' Menu.
ADFUsersGuide: STO [1,2], density fit [1], frozen core approximation [1].

Integration scheme

ADFinput: Select 'Main Options' from the Menu on the right hand side. Enter the value for the accuracy
of the integration grid in the menu 'Integration Accuracy'.
ADFUsersGuide: accuracy [1].

Parallelization

ADFjobs: See ADF-GUI Reference Manual.
ADFUsersGuide: parallelization [1].

Linear scaling / distance cut-offs

ADFinput: Select 'Technical' from the 'Details' Menu.
ADFUsersGuide: linear scaling [1].

Scripting
Prepare (multiple) ADF jobs

ADFjobs: 'Prepare...' from the 'Tools' Menu.
ADFUsersGuide: ADFprep [1].

Generate report
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http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagBE_ANALYSIS.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagMULLIKEN.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagATOMCHARGES.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagBONDORDERS.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagBADER.html
http://www.scm.com/Doc/Doc2008.01/ADF/Analysis/metatagNBO.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagSYMMETRY.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagSCHOENFLIES.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagBASIS.html
http://www.scm.com/Doc/Doc2008.01/Background/BasissetsSummary/page1.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagDENSITYFIT.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagFROZEN_CORE.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagACCURACY.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagPARALLEL.html
http://www.scm.com/Doc/Doc2008.01/ADF/ADFUsersGuide/metatagLINEARSCALING.html
http://www.scm.com/Doc/Doc2008.01/ADF/Utilities/metatagADFPREP.html

ADFjobs: Select 'Build ... Report ' from the 'Tools' Menu.
ADFUsersGuide: ADFreport [1].
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Tips

» Tear off field pull-down menus in ADFview

» Tear off normal mode menus in ADFspectra

» Right click (or click and hold down) on a bond or atom for a useful pop-up menu
» Right click (or click and hold down) on a bond to show or hide bonds

» Right click (or click and hold down) on an atom to change its properties

» Right click (or click and hold down) on an atom to select all similar elements
» Right click (or click and hold down) on an atom or selection to add structures
» Structure Tool: Double click on atom to replace it with a structure

» Structure Tool: Click in empty space and connect the structure to an atom

» Structure Tool: The Spacebar sets the last used Structure too

» Your own structures: save the .adf file in the $SCM_STRUCTURES folder

» Make use of 'set origin' and dummy atoms when making your own structures
» The help menu offers a direct link to the online tutorial for ADF-GUI

» The help menu offers a direct link to the ADF reference manual

» Toggle the tips in the View menu and in your preferences

» Change the default background color for all GUI-modules in your preferences
» Change the default atom colors using the pop-up menu on an atom

* Use the SCM menu (the logo)

» Zoom: drag the mouse up or down holding the right button or command-left
» Translate: drag the mouse while holding the middle button or alt-left

» Rotate: drag the mouse while holding the left button

* Rotate in Plane: drag the mouse while holding the ctrl-key

» Rotate Selection: drag while holding the mouse button down on the selection
» Select using shift-drag in space will select all atoms within the rectangle

» Use Anti-Alias to save high quality pictures (slow ...)

» Save your default calculation setup by using the templates

» Use the PropertiesOnly option to avoid re-calculation

» Use the None preset to save only yellof fields in a preset

* Use the atom toolbuttons and doubleclick to change the chosen atom

» The C-key sets the Carbon tool

* The H-key sets the Hydrogen tool

* The N-key sets the Nitrogen tool

» The O-key sets the Oxygen tool

* The F-key sets the Fluorine tool

* The P-key sets the Phosphorus tool

* The S-key sets the Sulfur tool

* The Esc-key sets the Pointer tool

» The 1-key sets the single-bond mode

* The 2-key sets the double-bond mode

* The 3-key sets the triple-bond mode

* The 4-key sets the aromatic-bond mode

» Add hydrogen works on all available sites if you have no atoms selected

» Constrain bond lengths while building? Toggle this option in the Edit menu

» Bond Length: Select two atoms and, if possible, change the bond length

» Bond Angle: Select three atoms and, if possible, change the angle

» Dihedral Angle: Select four atoms and, if possible, change the angle

» Plane angle: Select five atoms that define two planes and change the angle
» Change the order of the atoms in the coordinates panel

» Changing the order of the atoms will affect the internal coordinates

» Deleting or adding bonds will affect the internal coordinates

» Use the User Input field to add anything you like to the ADF input file
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» Double click the .run file in ADFjobs to edit it
* Click on"..." in ADFinput to quickly go to the relevant detail panel
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