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Introduction

This document will provide a basic reference manual of the ADF COSMO-RS GUI. The COSMO-RS GUI is
the Graphical User Interface for the ADF COSMO-RS package.

If you are new to the COSMO-RS GUI we advise you to read and try the COSMO-RS GUI tutorials before
reading this reference manual.

The COSMO-RS GUI module ADFcrs

The COSMO-RS GUI module is:

ADFcrs

This utility (FADFBIN/adfcrs) enables ADF users to easily select compounds, create COSMO-RS jobs,
run the jobs, and visualize the results.

The SCM (logo) menu

With the SCM menu on the left-hand side you can also switch to all ADF-GUI modules. All ADF-GUI
modules and the COSMO-RS GUI module ADFcrs have the SCM menu, on most systems represented by a
small SCM logo. You can easily switch between the different modules of the ADF-GUI and the COSMO-RS
GUI ADFcrs using this menu:

* Input: activate ADFinput

* Levels: activate ADFlevels

* View: activate ADFview

» Spectra: activate ADFspectra

* Movie: activate ADFmovie

» Lodfile: activate ADFtail

» Output: activate BOB

* COSMO-RS: activate ADFcrs

» Close: close all ADF-GUI modules for the current or (in ADFjobs) selected, calculation
* Close All: close all ADF-GUI modules at once
» Jobs: activate ADFjobs

When you use the SCM menu while some file is connected to the current ADF-GUI module, the selected
ADF-GUI module will be activated showing data belonging to the same calculation. The title bar of any ADF-
GUI module shows which file is connected, if any. Thus, you can easily switch between viewing the logdfile,
output, input, orbitals, etc, all belonging together. The COSMO-RS GUI module ADFcrs will be started
without file.

If you use the SCM menu when no file is connected (the title bar just shows the name of the module), the
selected ADF-GUI module will be started without file.

On most platforms you can tear off the SCM menu by selecting the dashed line at the top of the menu.

Automatic bug reports

Please enable the automatic mailing of bug reports. These reports contain detailed information about the
internal state of the ADF-GUI module having some problem, but do not contain personal information.
Information about your calculation is included.



You can enable this by setting the global environment variable SCM_ERROR_MAIL, for example in your
login script:

SCM_ERROR MAIL=errors@scm.com
export SCM ERROR MAIL

This will ensure that the bug report will be sent to the e-mail address you specify. If you specify your own e-
mail address you can see exactly what kind of information is contained in the error report.

Your comments and bug reports are very welcome. Please send them to support@scm.com, or use the
'Feedback' menu command from the 'Help' menu of the COSMO-RS GUI module.

Environment Variables

The COSMO-RS GUI ADFcrs is normally installed as part of the ADF package. In the following table the
environment variables that are specific for the COSMO-RS GUI ADFcrs are listed:

Name Meaning Default Value
SCM_ERROR_MAIL e-mail address for error reports no error e-mail sent
SCM_RESULTDIR location of the results directory none (current directory used)

required (for all X11 programs) except on

DISPLAY X-window display to use Windows



ADFcrs

Introduction

ADFecrs is a utility program ($ADFBIN/adfcrs), which enables ADF users to easily create COSMO-RS jobs.
You can use ADFcrs to add compounds, choose the desired property, and to set details of your COSMO-RS
job using an easy-to-use graphical user interface. ADFcrs will generate the complete job script for you. This
script takes care of running COSMO-RS. You can also use ADFcrs to run these script files and visualize the
results.

The description of a compound that you want to use should be on a file, and should be a result file of
quantum mechanical calculations using COSMO. Such result file is called a .t21 file in ADF. ADFcrs might
also be able to read a result file, for example a .cosmo file, from other programs.

Starting ADFcrs

If you have installed the ADF package correctly, the adfinput command is located in SADFBIN.

If SADFBIN is included in your PATH environment variable, you can start the ADFcrs program with the
following command:

adfcrs [filename filename2 ...]

The file names are optional. ADFinput handles files that were created by ADFinput before (which have a .crs
or .crskf extension), use only one file name in these cases. One can add multiple files, which correspond to
different compounds, if these files contain results of quantum mechanical calculations including COSMO on
these compounds. these result files should have .t21, .coskf, or .cosmo extension.

An alternative method to start ADFcrs: select the COSMO-RS command from the SCM menu, or use
ADFjobs to start ADFcrs.

If you are using a MacOS X, you can start ADFcrs from the GUILauncher.

Under windows you can start ADFcrs by double-clicking the icon on the desktop.
Menu Commands

File menu

New

Same as quitting ADFcrs and starting again without specifying a file name.
Open...

Open an existing ADFcrs file (with .crs) or an ADFcrs result file (with .crskf).

Same as quitting ADFcrs and starting again with specifying a file name. When you open a .crs file ADFcrs
also tries to add all compounds that are specified in this .crs file and tries to open all .crskf files that belong
to this .crs file. If you open a .crskf file only this file is read.



Add Compound

Use this menu command to add a compound to the list of compounds, should be either an ADF result files
(.t21), a COSMO kf files (.coskf), or an ASCII COSMO files (.cosmo). These files should be result files of a
quantum mechanical calculation including COSMO, which contains COSMO segment data. In case of ADF
the ADF result file (.t21) will contain COSMO data if the ADF calculation was done with COSMO.

Save

Save the current state of what is present in ADFcrs. If you have not saved before, ADFcrs will ask you to
specify a file name.

Not only the .crs file will be saved, but also a matching .run file which is a run script corresponding to your
input (for the selected property).

Save As...

Save the current state of what is present in ADFcrs in a file with a name of your choice.

Not only the .crs file will be saved, but also a matching .run file which is a run script corresponding to your
input (for the selected property).

Run

Start the COSMO-RS calculation as selected in all the input options.

You will first be asked to save the changes. Just as the Save menu command, this will also save the run
script (with the .run extension) for the selected property. Next your job is run. When the run is finished the
results will be visualized by ADFcrs.

Save As PostScript
If you have any graphs, you can select one of the graphs. It will be saved in a postscript file.

Save As XY

If you have any graphs, you can select one of the graphs. It will be saved in a text file as XY pairs. Next you
can use most other plotting programs to make the graph just as you want it to be.

Quit

Stop ADFcrs, ask you to save changes if you made any.



View menu
Compounds

Shows a list of the all compounds, including a possibility to set some input parameters, specific for a certain
compound.

On the left side of the window the list of the compounds is given with the full path name to the file from which
the quantum mechanical results data are read. Part of this quantum mechanical data is given in the right
window for the selected compound. In this right window one can also write some pure compound input data.
For ring compounds it is important to write the number of ring atoms. For example, this number should be 6
for benzene.

Graph X Axes

Use one of the submenu commands to change the X axes of your graph.

Graph Y Axes

Use one of the submenu commands to change the Y axes of your graph.

Properties menu

There are six properties that you can choose from.

How the properties are calculated and definitions used can be found in the section Calculation of properties
in the COSMO-RS manual.

Solvent Vapor Pressure

The solvent can be a mixture of up to three compounds. The mole fraction of each compound of the solvent
should be given, and these should add up to unity. It is possible to calculate the vapor pressure for a
temperature range, if the first temperature (temperature from:) is different than the last temperature
(temperature to:).

One can use input values for the vapor pressure of the pure compounds at a given temperature. These input
values can be set for a given compound when 'Compounds' is selected from the 'View' menu. If these values
are not specified (if they are zero) then they will be approximated using the COSMO-RS method.

Solvent boiling temperature

The solvent can be a mixture of up to three compounds. The mole fraction of each compound of the solvent
should be given, and it should add up to 1. It is possible to calculate the boiling point for a pressure range, if
the first pressure (pressure from:) is different than that the last pressure (pressure to:).

One can use input values for the vapor pressure of the pure compounds at a given temperature. These input
values can be set for a given compound when 'Compounds' is selected from the 'View' menu. If these values
are not specified (if they are zero) then they will be approximated using the COSMO-RS method.


http://www.scm.com/Doc/Doc2009.01/CRS/CRS/metatagCALCULATION_OF_PROPERTIES.html
http://www.scm.com/Doc/Doc2009.01/CRS/CRS/page1.html

Log partition coefficients solute

The log of the partition coefficient (logP) of a solute in solvent 1 and solvent 2. Both solvent 1 and solvent 2
can be a mixture of up to three compounds. The mole fraction of each compound of the solvent 1 and 2
should be given, and for both solvents it should add up to 1. One can use an input value for the quotient of
the densities of solvent 1 and solvent 2 instead of calculated values. The logP will be calculated for all
compounds listed in the 'List of compounds' shown when 'Compounds' is selected from the 'View' menu.

Activity coefficients solute

The solvent can be a mixture of up to three compounds. The mole fraction of each compound of the solvent
should be given, and it should add up to 1. One can use an input value for the density of the solvent instead
of a calculated value, which can influence the calculated Henry constants. The activity coefficients will be
calculated for all compounds listed in the 'List of compounds' shown when 'Compounds’ is selected from the
'View' menu. Compounds not present in the solvent are infinitely dilute.

Solubility solute in solvent

The solvent can be a mixture of up to three compounds. The mole fraction of each compound of the solvent
should be given, and it should add up to 1. One can select three different solutes, which should not be
present in the solvent. It is possible to calculate the vapor pressure for a temperature range, if the first
temperature (temperature from:) is different than the last temperature (temperature to:).

For the solubility of a solid compound it is necessary to include the melting point, the enthalpy of fusion, and
optionally, since it is often not so important, the A heat capacity of fusion of the pure compound (default A
heat capacity of fusion is zero). These values can be given for each compound when 'Compounds’ is
selected from the 'View' menu.

Binary mixture

Exactly two compounds should be selected. One can select an isothermal or isobaric calculation of the
binary mixture phase diagram. The binary mixture will be calculated for a list of molar fractions between zero
and one.

One can use input values for the vapor pressure of the pure compounds at a given temperature. These input
values can be set for a given compound when 'Compounds' is selected from the 'View' menu. If these values
are not specified (if they are zero) then they will be approximated using the COSMO-RS method.

CRS menu
Parameters

The COSMO-RS model has several parameters. The general and element specific COSMO-RS parameters
can be changed here. The COSMO-RS 98 ADF parameters are optimized parameters for compounds that
are calculated with ADF. The COSMO-RS 98 Klamt parameters are parameters that are given in: A. Klamt,
V. Jonas, T. Birger and J.C. Lohrenz, Refinement and Parametrization of COSMO-RS, J. Phys. Chem. A
102 (1998) 5074.



The combinatorial term (Klamt 2005) and the temperature dependence of the hydrogen bond are taken from
A. Klamt, COSMO-RS From Quantum Chemistry to Fluid Phase Thermodynamics and Drug Design,
Elsevier, Amsterdam (2005), ISBN 0-444-51994-7.

Sigma-profile

The o-profile is calculated for COSMO charge densities between minus the maximum value for sigma and
the maximum value for sigma. Up to three pure compounds or a mixture of up to three compounds can be
selected.

Sigma-potential

The o-potential is calculated for COSMO charge densities between minus the maximum value for sigma and
the maximum value for sigma. Up to three pure compounds or a mixture of up to three compounds can be
selected.

Help Menu

The help menu provides an easy way to get to information about the ADF-GUI. It will start a browser on your
local machine, and connect to the SCM web site to get information.
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