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Introduction
This document will provide a quick reference manual of the ADF-GUI. ADF-GUI is the Graphical User
Interface for the ADF package.
If you are new to the ADF-GUI we advise you to study the ADF-GUI tutorial.

The ADF-GUI modules

• ADFjobs - mangages ADF jobs
• ADFinput - builds the input for an ADF calculation
• ADFview - displays 3-D (volume) data, such as electron densities, orbitals, electrostatic potentials
• ADFspectra - shows spectra calculated by ADF, like IR and excitation spectra
• ADFmovie - follows geometry steps of geometry optimizations, IRC calculations, etc
• ADFlevels - shows energy diagram
• ADFdos - shows density-of-states graphs
• ADFtail - follows the progress of an ADF calculation
• ADFoutput - browses the output generated by ADF
• GUIprefs - changes preferences that are being used by the ADF-GUI

The modules can be started from $ADFBIN or from a different module using the SCM menu.

module $ADFBIN file extension SCM menu
ADFjobs adfjobs Jobs
ADFinput adfinput .adf ADF Input
ADFview adfview .t21 .t41 View
ADFspectra adfspectra .t21 Spectra
ADFmovie adfmovie .amv .logfile .t21 Movie
ADFlevels adflevels .t21 ADF Levels
ADFdos adfdos .t21 Dos
ADFtail adftail .logfile Logfile
ADFoutput adfoutput .out Output
GUIprefs guiprefs Preferences

Mouse Interaction

A one-button mouse button is the same as a Left mouse button

Rotate Left
Rotate in-plane Ctrl-Left
Translate Middle, or Alt-Left

Zoom Right, or Command-Left (drag up or down), or use the scroll wheel on
your mouse

New selection Click on an object
Clear selection Click in space
Add or remove selection Shift-Click on object
Add all objects within rectangle Shift-Drag in space
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Build the molecule
ADFinput drawing area

Import Coordinates: Select File → Import Coordinates ....
Add atom: Select an atom-tool by clicking on the button with the 'C', 'O', 'N', 'H', 'Cl', or 'X' (popup
menu showing all elements).

Click somewhere in the drawing area to draw the atom.
Add hydrogens: Select Atoms → Add Hydrogen.
Add structure: Select a structure from the Structures' Menu (the button with a benzene molecule).

Click somewhere in the drawing area to place the structure. Double-click on an atom to replace it with
the structure. Use the Atoms → Replace By Structure to replace all atoms in a selection by
structures.

Predefined Structures can be found for: Alkyl Chains, Aromatic Molecules, Cyclic Hydrocarbons,
Ligands, Polyhedra, Amino Acids, parts of DNA, Metal Complexes, Solvents.
Change atom (bond) type: Select the atom (bond).

Select Atoms → Change Atom Type (Bonds → Bond Order).
Guess bonds: Select Bonds → Guess bonds.
Delete atoms: Select Atoms → Delete Atom(s).
Edit commands: Select Edit → Copy, Edit → Paste, Edit → Select, ..., etc.
Undo: Select Edit → Undo to go back in time.

Pre-optimization of the geometry

ADFinput: Click on the Optimizer button (the gear button), simple MM. Open the right panel and select
the desired method for pre-optimization (such as DFTB, Mopac, Open Babel). Example Right Panel →
DFTB → Run. Whether or not the requested method works, depends also on whether the requested
program has been installed or whether or not the required parameter files are present.
ADFUsersGuide: DFTB [1]
ADFGUIReference: preoptimizers [1]
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Run the ADF calculation
ADFinput: Build the molecule and select the desired options. Select File → Save. Enter a name in the File
name field. Select File → Run.

Atoms, Basis sets

Slater type basis sets, density fit and frozen core approximation

ADFinput: Select Right Panel → Main Options. Select the basis set from the 'Basis Set' Menu. Select
the frozen core from the 'Core Type' Menu.
ADFUsersGuide: STO [1,2], density fit [1], frozen core approximation [1].

Ghost atoms, Alternative elements, expert atomic options

ADFinput: Click on an atom (or selection), Atoms → Ghosts → Change Atoms To Ghosts.
ADFinput: Alternative elements, expert atomic options: Select Atoms → Atom Details. Move the
mouse over the check buttons to see a help balloon which will give you details on what it is, and on how
to change it.
ADFUsersGuide: Ghost atoms, alternative elements [1].

Nuclear Model

ADFinput: Select Right Panel → Relativity. Select 'PointCharge' or 'Gaussian' (finite size nucleus) for
'Nuclear Model'.
ADFUsersGuide: nuclear model [1].

Model Hamiltonians

XC energy functionals and potentials

ADFinput: Select Right Panel → Main Options and select the desired SCF potential for 'XC potential
in SCF'. Select for METAGGA or hybrid functional energies after SCF the corresponding box
ADFUsersGuide: XC [1].

Relativistic effects (ZORA and spin-orbit coupling)

ADFinput: Select Right Panel → Main Options. Select 'None', 'Scalar, or 'Spin-Orbit' for 'Relativity'.
ADFUsersGuide: relativity [1].

Solvents and other environments

ADFinput: COSMO, SCRF: Select Right Panel → Solvation. Select the desired method for 'Solvation
method'. Select the desired solvent for 'Solvent'.
ADFinput: FDE, QM/MM, Quild: Right Panel → FDE, Right Panel → QMMM, Right Panel → Quild.
ADFinput: DRF, 3D-RISM: no direct GUI support.
ADFGUIReference: multi-level methods, FDE, QM/MM, Quild [1]
ADFUsersGuide: COSMO [1], SCRF [1], QM/MM [1,2], DRF [1], FDE [1], 3D-RISM [1], Quild [1].

Homogeneous electric field and point charges

ADFinput: Select Right Panel → Electric field. Enter the values of the homogeneous electric field in
the menu 'Electric field - '. Enter the coordinates and values of the point charges in the text box.
ADFUsersGuide: EField [1]
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http://www.scm.com/Doc/Doc2010.01/ADF/ADFUsersGuide/metatagBASIS.html
http://www.scm.com/Doc/Doc2010.01/Background/BasissetsSummary/page1.html
http://www.scm.com/Doc/Doc2010.01/ADF/ADFUsersGuide/metatagDENSITYFIT.html
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http://www.scm.com/Doc/Doc2010.01/ADF/ADF-QMMM/metatagPDB2ADF.html
http://www.scm.com/Doc/Doc2010.01/ADF/ADFUsersGuide/metatagDRF.html
http://www.scm.com/Doc/Doc2010.01/ADF/ADFUsersGuide/metatagFDE.html
http://www.scm.com/Doc/Doc2010.01/ADF/ADFUsersGuide/metatag3D-RISM.html
http://www.scm.com/Doc/Doc2010.01/ADF/Quild/page1.html
http://www.scm.com/Doc/Doc2010.01/ADF/ADFUsersGuide/metatagEFIELD.html


Structure and Reactivity

Geometry Optimizations, Transition State searches, Intrinsic Reaction
Coordinates, Linear Transit

ADFinput: Select Right Panel → Main Options. Select 'Geometry Optimization', 'Transition State
Search', 'IRC', or 'Linear Transit' in the 'Preset' menu.
ADFmovie: follow the steps in the geometry .
ADFUsersGuide: geometry optimization [1], TS [1,2], IRC [1], LT [1].

Excited state (geometry) optimizations

See section on excited state (geometry) optimizations.

Optimizations in Cartesian, internal, and delocalized coordinates

ADFinput: Select Right Panel → Coordinates'. Select 'Cartesian', 'Internal', or 'Delocalized' from the
'Use ... coordinates' menu.
ADFUsersGuide: coordinates [1].

Frequencies

See section on vibrational spectroscopy.

Constraints

ADFinput: Select Right Panel → Coordinates. To freeze a coordinate: check the corresponding box
in the list of atoms.
ADFinput: Select Right Panel → Geometry Constraints and Scan. To freeze distance, angle or
dihedral: select 2, 3, or 4 atoms with the mouse and add constraint.
ADFUsersGuide: constraints [1,2,3].

Spectroscopic properties

If possible do a molecular property in a single point run.
ADFoutput: Browse the output to find the values (scalars, vectors, tensors) of the calculated property.

Vibrational spectroscopy

IR frequencies and intensities

ADFinput: Select Right Panel → Main Options. Select the 'Frequencies' in the 'Preset' menu.
ADFspectra: Select 'Vibration' from the 'Spectra' Menu. Move Mouse above the spectrum to get
more information in a popup menu. Select mode for visualization with ADFmovie.
ADFUsersGuide: IR [1].

(Resonance) Raman

ADFinput: Select Right Panel → Main Options. Select the 'Frequencies' in the 'Preset' menu.
Raman: Select Right Panel → Raman, VROA. Select 'Raman Full' for 'Calculate:'.
Resonance Raman: Select Right Panel → Raman, VROA. Select 'Raman Full AORESPONSE' for
'Calculate:'. Enter a resonance peak width (in hartree).
ADFspectra: Select Spectra → Raman. Move Mouse above the spectrum to get more information
in a popup menu.
ADFUsersGuide: Raman [1], Resonance Raman [1].
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Vibrational Circular Dichroism (VCD)

ADFinput: Select Right Panel → Main Options. Select the 'Frequencies' in the 'Preset' menu.
Next select Right Panel → VCD. Select the checkbox 'calculate VCD intensities ADFspectra:
Select Spectra → VCD. Move Mouse above the spectrum to get more information in a popup
menu.
ADFUsersGuide: VCD [1].

Time-dependent DFT

ADFUsersGuide: TDDFT [1].

UV/Vis spectra, oscillator strengths, open shell excitations, core
excitations

ADFinput: Select Right Panel → Excitations, CD. Select, for example, the checkbox
'SingletAndTriplet'.
ADFspectra: Select Spectra → Excitation. Move Mouse above the spectrum to get more
information in a popup menu.
ADFUsersGuide: UV/Vis spectra, oscillator strengths [1], open shell excitations [1], core
excitations [1].

Excited state (geometry) optimizations

ADFinput: Select Right Panel → Main Options. Select 'Geometry Optimization', 'Transition State
Search', 'IRC', or 'Linear Transit' in the 'Preset' menu.
Select Right Panel → Excitations, CD. Select, for example, the checkbox 'SingletAndTriplet'.
Select Right Panel → Ecxited State Geometry. Enter the requested excitation, like 2B1.u or 3A
(name irreps depend on actual symmetry).
ADFUsersGuide: excited state optimizations [1].

frequency-dependent polarizabilities

ADFinput: Select Right Panel → Polarizability. Select the checkbox 'Calculate Polarizability'.
ADFUsersGuide: polarizabilities [1].

frequency-dependent hyperpolarizabilities

ADFinput: Select Right Panel → Hyperpolarizability. Select the checkbox 'Calculate
Hyperpolarizability'.
ADFUsersGuide: polarizabilities [1].

van der Waals dispersion coefficients

ADFinput: Select Right Panel → VanderWaals. Select the checkbox 'Calculate Van der Waals
dispersion coefs'.
ADFUsersGuide: dispersion [1,2].

Rotatory strengths (CD) and optical rotatory dispersion (ORD)

ADFinput: CD spectrum: Select Right Panel → Excitations, CD. Select the checkbox 'Calculate
rotatory strengths (CD)'. Select, for example, the checkbox 'SingletAndTriplet'.
ADFspectra: CD: Select Spectra → CD. Move Mouse above the spectrum to get more information
in a popup menu.
ADFinput: ORD: Select Right Panel → Optical Rotation Dispersion. Select the checkbox
'Calculate Optical Rotation'.
ADFUsersGuide: CD [1], ORD [1].

Magnetizability
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ADFinput: Select Right Panel → Magnetizability, Verdet. Select 'Magnetizability' for 'Calculate'.
ADFUsersGuide: magnetizability [1]

magnetic circular dichroism (MCD) and Verdet constants

ADFinput: MCD spectrum: Select Right Panel → MCD. Select the required terms (A, B, C) for
'Calculate MCD'.
ADFspectra: MCD: Select Spectra → MCD. Move Mouse above the spectrum to get more
information in a popup menu.
ADFinput: Select Right Panel → Magnetizability, Verdet. Select 'VerdetConstant' for 'Calculate'.
ADFUsersGuide: MCD [1], Verdet constants [1].

NMR chemical shifts, spin-spin couplings

ADFinput: Select Right Panel → NMR. Select the checkbox 'Isotropic Shielding Constants' or
'Shielding Tensor', or Select the checkbox 'Calculate spin-spin coupling constants'.
ADFUsersGuide: chemical shifts [1,2], spin-spin couplings [1].

ESR (EPR) g-tensor, A-tensor

ADFinput: Select Right Panel → ESR, EPR, EFG'. Select the checkbox 'ESR g-tensor/A-tensor'.
ADFUsersGuide: ESR [1,2].

Nuclear quadrupole coupling constants, EFG, ESR Q-tensor, quadrupole splittings

ADFinput: Select Right Panel → ESR, EPR, EFG. Select the checkbox 'EFG Q-tensor'.
ADFUsersGuide: EFG [1].

Mössbauer isomer shifts

ADFinput: No special input needed.
ADFoutput: Electron Density at nucleus.
ADFUsersGuide: Mössbauer [1].

Analysis

If possible do the analysis in a single point run.
ADFoutput: Browse the output to find the complete analysis.

Fragments

ADFinput: Select Right Panel → Fragments to use a fragment analysis. Select Right Panel →
Regions to define the fragments. Select all atoms that form a fragment. Press the '+' button to add a
fragment.
ADFGUIReference: fragments [1] ADFUsersGuide: fragments [1].

Bond energy analysis

ADFinput: No special input is needed.
ADFUsersGuide: bond energy analysis [1].

ETS-NOCV analysis

ADFinput: Select Right Panel → ETS-NOCV. Select 'Closed Shell' or 'Open Shell' for 'ETS-NOCV
Analysis'.
ADFUsersGuide: ETS-NOCV [1].
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Advanced charge density and MO analysis

ADFinput: Mulliken, VDD, Hirshfeld, MDC, MO Analysis: No special input is needed.
ADFinput: Bader Analysis: Select Right Panel → Other: Etot, Bader, Charge Transport. Select the
checkbox 'calculate Bader Atomic Properties'.
ADFinput: NBO Analysis: Select Right Panel → Orbitals. Select the checkbox 'Perform NBO
Analysis'.
ADFlevels: Energy diagram.
ADFview: Electron densities, potentials, MOs, ELF, etc.
ADFdos: Select an atom to see a GPDOS. Select an atom and hold the mouse for a popup menu to
select the GPDOS for S, P, D, or F functions.
ADFspectra: Select Spectra → DOS.
ADFUsersGuide: Mulliken [1], Hirshfeld and Voronoi deformation density [1], Bondorders [1], Bader [1],
NBO [1].

Molecular symmetry

ADFinput: Possibility to symmetrize the molecule with the Symmetry button (the five-point star button).
ADFUsersGuide: symmetry [1,2].

Charge transfer integrals (transport properties)

ADFinput: Typically use 2 fragments. Select Right Panel → Symmetry. Select 'NOSYM' for the
'Symbol'. Select Right Panel → Other: Etot, Bader, Charge Transport. Select the checkbox 'Charge
transfer integrals (for transport properties)'.
ADFUsersGuide: transfer integrals [1].

Accuracy and Efficiency

Slater type basis sets, density fit and frozen core approximation

See section on basis sets.

Integration scheme

ADFinput: Select Right Panel → Main Options. Enter the value for the accuracy of the integration grid
in the menu 'Integration Accuracy'.
ADFUsersGuide: accuracy [1].

Parallelization

ADFjobs: See ADF-GUI Reference Manual.
ADFUsersGuide: parallelization [1].

Linear scaling / distance cut-offs

ADFinput: Select Right Panel → Technical. ADFUsersGuide: linear scaling [1].

SCF convergence

ADFinput: Select Right Panel → SCF or Right Panel → SCF Convergence Aids. ADFUsersGuide:
Sections 2.8 and 3.2 [1].
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Scripting

Prepare (multiple) ADF jobs

ADFjobs: 'Prepare...' from the 'Tools' Menu.
ADFUsersGuide: ADFprep [1].

Generate report

ADFjobs: Select 'Build ... Report ' from the 'Tools' Menu.
ADFUsersGuide: ADFreport [1].
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Tips
• Tear off field pull-down menus in ADFview
• Tear off normal mode menus in ADFspectra
• Structure Tool: Double click on atom to replace it with a structure
• Structure Tool: Click in empty space and connect the structure to an atom
• Structure Tool: The Spacebar sets the last used Structure too
• Your own structures: save the .adf file in the $SCM_STRUCTURES folder
• Make use of 'set origin' and dummy atoms when making your own structures
• The help menu offers a direct link to the online tutorial for ADF-GUI
• The help menu offers a direct link to the ADF reference manual
• Change the default background color for all GUI-modules in your preferences
• Use the SCM menu (the logo)
• Zoom: drag the mouse up or down holding the right button or command-left
• Translate: drag the mouse while holding the middle button or alt-left
• Rotate: drag the mouse while holding the left button
• Rotate in Plane: drag the mouse while holding the ctrl-key
• Rotate Selection: drag while holding the mouse button down on the selection
• Select using shift-drag in space will select all atoms within the rectangle
• Use Anti-Alias to save high quality pictures (slow ...)
• Save your default calculation setup by using the templates
• Use the PropertiesOnly preset to avoid re-calculation
• Use the None preset to save only yellof fields in a preset
• Use the atom toolbuttons and doubleclick to change the chosen atom
• The C-key sets the Carbon tool
• The H-key sets the Hydrogen tool
• The N-key sets the Nitrogen tool
• The O-key sets the Oxygen tool
• The F-key sets the Fluorine tool
• The P-key sets the Phosphorus tool
• The S-key sets the Sulfur tool
• The Esc-key sets the Pointer tool
• The 1-key sets the single-bond mode
• The 2-key sets the double-bond mode
• The 3-key sets the triple-bond mode
• The 4-key sets the aromatic-bond mode
• Add hydrogen works on all available sites if you have no atoms selected
• Constrain bond lengths while building? Toggle this option in the Bonds menu
• Bond Length: Select two atoms and, if possible, change the bond length
• Bond Angle: Select three atoms and, if possible, change the angle
• Dihedral Angle: Select four atoms and, if possible, change the angle
• Plane angle: Select five atoms that define two planes and change the angle
• Change the order of the atoms in the coordinates panel
• Changing the order of the atoms will affect the internal coordinates
• Deleting or adding bonds will affect the internal coordinates
• Use the User Input field to add anything you like to the ADF input file
• Double click the .run file in ADFjobs to edit it
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