Keyboard Shortcuts

Many tools and menu commands have keyboard shortcuts associated. For menu command shortcuts, the shortcut is listed in the menu.

In many modules the shortcut to open or add a result file can be combined with the shift key. That allows selection of any file (otherwise a filter will be applied).

On most UNIX systems (including Linux) and Windows you need to use the control key together with some letter. On a Macintosh (running locally) you need to use the ⌘ key (command key) together with a letter.

If you are using a Mac, the GUI uses the X11 program to run. The X11 program itself may intercept the menu-shortcuts like ⌘-C, ⌘-H, and so on. You can change this using the Preferences command from the X11 menu (Enable key equivalents under X11 should NOT be checked).

The following table lists all keyboad shortcuts, per module. If no ⌘ or ctrl is specified Just press the indicated key without any modifier keys. On a mac, ⌘ should be used as shown, on other systems use the control key (ctrl).

ADFinput

Key Function
arrow-up/down in search results highlight the previous or next search result
backspace Delete selection
delete Delete selection
Return in search results open the currently highlighted search result
Esc Select-tool (end other tool), clear search, active Main page
1 Single bond
2 Double bond
3 Triple bond
4 Aromatic bond
⌘-1 View Direction → Along X-axis
⌘-2 View Direction → Along Y-axis
⌘-3 View Direction → Along Z-axis
⌘-a Select → Select All
⌘-b Edit → Builder...
⌘-c Edit → Copy
⌘-d Select → Select Connected
⌘-e Atoms → Add Hydrogens
⌘-f Search
⌘-g Atoms → New Region From Selected Atoms
⌘-i View → Properties (Estimated)
⌘-j Transparency Periodic Cells → Increase Transparency Periodic Cells
⌘-k Transparency Periodic Cells → Decrease Transparency Periodic Cells
⌘-l Bonds → Add Bond
⌘-m Select → Select Molecule
⌘-n File → New
⌘-o File → Open...
⌘-q Quit
⌘-r File → Run
⌘-s File → Save
⌘-v Edit → Paste
⌘-w File → Close
⌘-x Edit → Cut
⌘-z Edit → Undo
⇧-⌘-B Generate Super Cell...
⇧-⌘-e Atoms → Remove Hydrogens
⇧-⌘-g Atoms → Remove Selected Atoms From Regions
⇧-⌘-r Show RunScript panel
⇧-⌘-z Edit → Redo
Space Structure Tool
c Carbon
f Florine
h Hydrogen
n Nitrogen
o Oxygen
p Phosphorus
s Sulfer
x Element (type to select element and then return)
⌘ - Molecule Smaller
⌘ = Molecule Bigger

ADFview

⌘-1 View Direction → Along X-axis
⌘-2 View Direction → Along Y-axis
⌘-3 View Direction → Along Z-axis
⌘-a Select → Select All
⌘-b Add → Isosurface: With Phase
⌘-d Select → Select Connected
⌘-f Fields → Calculated
⌘-i Add → Isosurface: Colored
⌘-j Transparency Periodic Cells → Increase Transparency Periodic Cells
⌘-k Transparency Periodic Cells → Decrease Transparency Periodic Cells
⌘-l Add → Add Bond
⌘-m Select → Select Molecule
⌘-n File → New
⌘-o File → Open...
⌘-p Add → Cut Plane: Colored
⌘-q Quit
⌘-s File → Save Picture...
⌘-w File → Close
⇧-⌘-o File → Open... (no filter)
⌘ - Molecule Smaller
⌘ = Molecule Bigger

ADFmovie

⌘-1 View Direction → Along X-axis
⌘-2 View Direction → Along Y-axis
⌘-3 View Direction → Along Z-axis
⌘-a Select → Select All
⌘-j Transparency Periodic Cells → Increase Transparency Periodic Cells
⌘-n Transparency Periodic Cells → Decrease Transparency Periodic Cells
⌘-k Scale Displacements → Smaller
⌘-l Scale Displacements → Bigger
⌘-o File → Open...
⌘-q Quit
⌘-s File → Save Geometry...
⌘-t File → Update Geometry In Input
⌘-w File → Close
⇧-⌘-o File → Open Any... (no filter)
⌘ - Molecule Smaller
⌘ = Molecule Bigger
backspace Delete active graph
delete Delete active graph

ADFlevels

⌘– Interactions → Decrease # Significant
⌘-= Interactions → Increase # Significant
⌘-a View → Hide/Show All Fragments
⌘-i File → Add...
⌘-o File → Open...
⌘-p File → Save Postscript...
⌘-q Quit
⌘-w File → Close
⇧-⌘-i File → Add Any... (no filter)
⇧-⌘-o File → Open Any... (no filter)

ADFtail (Logfile)

⌘-c Edit → Copy
⌘-o File → Open...
⌘-q Quit
⌘-w File → Close

ADFoutput

⌘-c Edit → Copy
⌘-o File → Open...
⌘-p File → Print...
⌘-q Quit
⌘-w File → Close

ADFspectra

⌘-i File → Add...
⌘-o File → Open...
⌘-p File → Save Postscript...
⌘-q Quit
⌘-w File → Close
⇧-⌘-i File → Add Any... (no filter)
⇧-⌘-o File → Open Any... (no filter)

BANDstructure

⌘-1 View Direction → Along X-axis
⌘-2 View Direction → Along Y-axis
⌘-3 View Direction → Along Z-axis
⌘-j Transparency Periodic Cells → Increase Transparency Periodic Cells
⌘-k Transparency Periodic Cells → Decrease Transparency Periodic Cells
⌘-o File → Open...
⌘-p File → Save Postscript...
⌘-q Quit
⌘-w File → Close
⇧-⌘-o File → Open Any... (no filter)
⌘ - Molecule Smaller
⌘ = Molecule Bigger

ADFdos

⌘-1 View Direction → Along X-axis
⌘-2 View Direction → Along Y-axis
⌘-3 View Direction → Along Z-axis
⌘-a Edit → Select All
⌘-d Edit → Select Connected
⌘-j Transparency Periodic Cells → Increase Transparency Periodic Cells
⌘-k Transparency Periodic Cells → Decrease Transparency Periodic Cells
⌘-m Edit → Select Molecule
⌘-o File → Open...
⌘-q Quit
⌘-w File → Close
⇧-⌘-o File → Open... (no filter)
⌘ - Molecule Smaller
⌘ = Molecule Bigger

ADFjobs

⌘-a Tools → Add To SDF...
⌘-b Edit → Clear
⌘-c Edit → Copy
⌘-n SCM → New Input
⌘-q Quit
⌘-r Job → Run
⌘-s Queue → Status
⌘-v Edit → Paste
⌘-w File → Close
⌘-x Edit → Cut